Interface Lexia - Diagbox / PP2000[ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Jojo46
307 Confirmée
307 Confirmée
Messages : 123
Enregistré le : dim. 5 avr. 2020 18:44
Localisation : Paris
Ma 307 : 2.0 HDi 110 (T5)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Jojo46 » lun. 6 avr. 2020 12:08

Bonjour
Voilà la différence de mon boîtier et d'un full
https://zupimages.net/up/20/15/vlzf.jpg.
En espérant que j'ai bien le droit d'envoyer cette image.

Jojo46
307 Confirmée
307 Confirmée
Messages : 123
Enregistré le : dim. 5 avr. 2020 18:44
Localisation : Paris
Ma 307 : 2.0 HDi 110 (T5)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Jojo46 » lun. 20 avr. 2020 11:54

Bonjour
Que peut-on faire avec une valise Light et qui ne fonctionne plus, peut on y faire un flashage et changer le numéro de série, car il me semble bien qu'elle a fonctionné juste une fois et après une mise à jour, plus rien, je ne sais pas si mon numéro de série a été changé ou quoi d'autre. J'ai commandé une nouvelle version full chip mais en attendant, je voulais bricoler cette valise.
Si quelqu'un a une information, je veux bien prendre.
Merci et bonne journée à vous.
Jojo

elyos
Nouvelle 307
Nouvelle 307
Messages : 2
Enregistré le : mar. 2 juin 2020 23:04
Localisation : 11
Ma 307 : Autre modèle

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par elyos » jeu. 4 juin 2020 22:47

Bonjour, j'ai installé les mise à jour jusqu'à 7.82 sur virtualbox 5 sous xubuntu. Tout fonctionnait, interface flashé. Après la mise à jour 7.83, VirtualB plante: échec de l'acquisition de l'objet COM
Location: '/home/velos/.config/VirtualBox/VirtualBox.xml', line 1 (0), column 1.
/build/virtualbox-xrKdVR/virtualbox-5.2.34-dfsg/src/VBox/Main/src-server/VirtualBoxImpl.cpp[554] (nsresult VirtualBox::init()).
Code d'erreur :
NS_ERROR_FAILURE (0x80004005)
Composant :
VirtualBoxWrap
Interface :
IVirtualBox {9570b9d5-f1a1-448a-10c5-e12f5285adad}
Fonction appelée :
IVirtualBoxClient {d2937a8e-cb8d-4382-90ba-b7da78a74573}

Le logo de mise à jour 7.83 était comme celle des archives .rar, mais en .exe
J'ai désinstallé et tout refais même résultat. J'ai essayé de mettre VirtualB 6 mais j'ai pas réussi ... Je suis pas expert en ligne de commande !
Je fais cette mise à jour, mais je sais même pas si la 7.83 communique avec citrôen jumpy 2019 (spacetourer) car je voudrais activé le bsr.
merci,

Berlingo
307 Confirmée
307 Confirmée
Messages : 16
Enregistré le : dim. 16 sept. 2018 18:57
Localisation : Loire
Ma 307 : 2.0 HDi 90 (T5)

Re: [ACHAT] & [TUTO] Valise + Diagbox 7.57 / 7.83 + Machine Virtuelle XP Diagbox 7.57 / 7.83

Message non lu par Berlingo » lun. 20 juil. 2020 12:50

ADVanCe a écrit :
ven. 20 sept. 2019 20:05
Bonjour a tous,

Comment faire reconnaître une clé USB dans la VM ??
Bonjour,

Il faut insérer la clé dans ton Windows 10 ou autre, puis lancer "Oracle VM VirtualBox".
Dans la VM, un clic (gauche) sur DIAGBOX_7.57 pour le sélectionner, puis cliquer sur Configuration.
Cliquer ensuite sur USB dans la liste de gauche, puis sur l'icône bleue avec le plus vert (à droite dans la liste des périphériques USB présents).

Cocher ensuite la case correspondant à la clé USB.
En lançant la VM DIAGBOX_7.57, ta clé sera reconnue et tu pourras faire du transfert de fichiers ...

Espérant avoir répondu à ta question ...

Mise à jour : Avec l'installation "toute intégrée" en v7.57 fournie, mon interface LEXIA a l'air de mieux fonctionner (en tout cas, le logiciel), mais le branchement d'une clé USB est moins bien géré. Je m'explique : les transferts de fichiers ne sont plus possibles (ça plante) malgré le fait que la clé USB soit bien reconnue dans la VM.
Je suis donc en train de chercher désespérément un moyen de copier le fichier pdf du manuel Diagbox vers mon OS sans que le fichier soit endommagé ...

La seule solution que j'ai trouvé est de passer par un dossier partagé entre l'OS et la VM, que j'ai d'abord créé sur le bureau avant de le partager dans la config de la VM DIAGBOX_7.57 ...

Voilà voilà
Modifié en dernier par Berlingo le lun. 20 juil. 2020 16:59, modifié 3 fois.

Berlingo
307 Confirmée
307 Confirmée
Messages : 16
Enregistré le : dim. 16 sept. 2018 18:57
Localisation : Loire
Ma 307 : 2.0 HDi 90 (T5)

Re: [ACHAT] & [TUTO] Valise + Diagbox 7.57 / 7.83 + Machine Virtuelle XP Diagbox 7.57 / 7.83

Message non lu par Berlingo » lun. 20 juil. 2020 12:56

Désolé du double post : le raffraichissement de l'affichage du site plante un peu ...

Berlingo
307 Confirmée
307 Confirmée
Messages : 16
Enregistré le : dim. 16 sept. 2018 18:57
Localisation : Loire
Ma 307 : 2.0 HDi 90 (T5)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Berlingo » lun. 20 juil. 2020 16:41

Jojo46 a écrit :
lun. 20 avr. 2020 11:54
Bonjour
Que peut-on faire avec une valise Light et qui ne fonctionne plus, peut on y faire un flashage et changer le numéro de série, car il me semble bien qu'elle a fonctionné juste une fois et après une mise à jour, plus rien, je ne sais pas si mon numéro de série a été changé ou quoi d'autre. J'ai commandé une nouvelle version full chip mais en attendant, je voulais bricoler cette valise.
Si quelqu'un a une information, je veux bien prendre.
Merci et bonne journée à vous.
Jojo
Salut Jojo (et les autres) !

A mon avis, tu dois pouvoir reflasher ton interface, en suivant le tuto : tu lances PSA INTERFACE CHECKER, tu cliques sur Activate, puis sur Version puis sur Référence Serial, et enfin sur Download. Une fois que Download Ok est affiché, tu débranches puis rebranches l'interface au PC.
En cliquant successivement sur Activate, puis sur Version puis sur Référence Serial, tu devrais voir des changements ... positifs.

Tiens nous au jus !

Berlingo
307 Confirmée
307 Confirmée
Messages : 16
Enregistré le : dim. 16 sept. 2018 18:57
Localisation : Loire
Ma 307 : 2.0 HDi 90 (T5)

Re:

Message non lu par Berlingo » ven. 31 juil. 2020 00:34

stefovor a écrit :
jeu. 24 août 2017 16:29
Hello
Ayant fraichement acquis une valisette fournit avec diagbox, le mieux que j'arrive a obtenir, que ca soit sous windows 7 32b pro, windows 10 pro, ou XP en machine virtuelle avec virtual box : des clic clic qd je tente de faire une lecture du VIN, puis un erreur : " impossible de récupérer le VIN

Si je rentre manuellement le VIN, ca démarre un test , mais pas de comm


quand je démarre diagbox sans l'adaptateur connecté au PC ca me dit : connecter adaptateur, lorsque que je le connecte, ca change le dessin dans diagbox, ca me met un PC, avec l'adapt et un vehicule tout noir, avec connecter .... si j'appuie sur suivant ou le petit tick vert, ca me remet le meme ecran. Si je branche l'interface a la pris ODB et que j'appuie sur suivant, ca essait de lire ......
Ca me donne l'impression que le PC "voit" l'interface mais bon ......... Help please :) je ne sais pas quoi tenté .... Merci :)
Je réponds un peu tard, mais j'ai eu les mêmes symptômes avec la mienne ... J'ai cherché pendant pas mal de jours, pour finalement m'apercevoir que le problème venait d'un simple fusible grillé ...
En espérant t'avoir aidé, même deux ans après !

Répondre