Interface Lexia - Diagbox / PP2000[ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 853
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par sKyMiKe0307 » dim. 5 janv. 2020 22:11

y'a pas de quoi :)
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Pako
307 Confirmée
307 Confirmée
Messages : 21
Enregistré le : lun. 4 nov. 2019 21:43
Localisation : Guadeloupe
Ma 307 : Autre modèle

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Pako » ven. 10 janv. 2020 18:00

Slt Mike & Co ,

Bon ben voilà les gars ( Mike et Jude ) , je croies que je ne dois pas bien loin de la victoire là ! J’ai pu télécharger l’archive puis j’ai doublé cliqué sur "DIAGBOX_7.83.vbox" et cela a ouvert ma VM automatiquement !

Cela m’a ouvert une page PSA PEUGEOT CITROËN - DIAG avec dans le coin de l’écran «  poste de travail , gestionnaire de périphériques , un bouton Diagbox 783 , fichier divers et corbeille «  Maintenant , à partir de là , que dois je faire svp ? Je double clique sur le bouton Diagbox 7.83 ou il y a autre chose à faire avant ? Je rappel que je suis sur MacBookPro sous Catalina !

Merci beaucoup pour votre aide , votre patience et indulgence à mon égards ! :oops:

stephqui
Nouvelle 307
Nouvelle 307
Messages : 3
Enregistré le : lun. 13 janv. 2020 14:00
Localisation : Annecy
Ma 307 : 1.6 HDi 110 (T5)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par stephqui » lun. 13 janv. 2020 14:56

Bonjour tout le monde,
J'ai cherché sur le forum, mais je n'ai pas trouvé réponse à mon souci.
l'installation de Diagbox_7.83 s'est bien passée.
Je lance le système, VM fonctionne bien.
Je me suis aperçu que dans le Gestionaire de périphériques, il n'y a pas:

ACTIA USB Device

et donc, il n'y a pas non plus:

USB Com board evolution Driver.

Du coup, je suis coincé, et je ne peux pas aller plus loin.
J'ai revisionné le tuto vidéo, sans trouver de réponse.
Aurais-je loupé quelque chose ?
Est-ce que je dois réinstaller depuis le début ?
Y-a-t'il moyen d'intaller le driver ?

Steph

Edit: je viens de me dire que si je n'ai pas branché l'interface, ça peut en être la cause. Je vous redis quand j'ai reçu mon colis Aliexpress :whistle:
Edit 2: je cite Myke:
"oui pour avoir le moins de soucis il faut utiliser la version que j'ai fourni avec la config en usb 1 uniquement. et que l'interface soit branché avant de lancer XP virtuel."
Modifié en dernier par stephqui le mar. 14 janv. 2020 12:18, modifié 2 fois.

Pako
307 Confirmée
307 Confirmée
Messages : 21
Enregistré le : lun. 4 nov. 2019 21:43
Localisation : Guadeloupe
Ma 307 : Autre modèle

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Pako » lun. 13 janv. 2020 22:52

Salut stephqui ,

Je ne sais si tu es sur Mac ou PC mais Je suis dans le même cas de figure que toi en me faisant les mêmes réflexions concernant ACTIA USB Device et USB Com board evolution Driver absent du gestionnaire de périphériques , d’où ma demande d’aide à Mike ou Jude !
Les gars , si vous passez par là .... Merci d’avance !

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 853
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par sKyMiKe0307 » ven. 17 janv. 2020 22:06

pensez a desactiver vos antivirus, et la valise doit etre branché sur port usb 2.0 du pc standart, pas de superspeed ou usb 3.0 bleu
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

nikos59310
Nouvelle 307
Nouvelle 307
Messages : 2
Enregistré le : mar. 21 janv. 2020 11:24
Localisation : 59
Ma 307 : 1.6e 110 (T5)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par nikos59310 » mar. 21 janv. 2020 11:38

Bonjour a tous,

Voilà je rencontre un petit soucis avec la valise diagbox.
J'ai installer l'ensemble sans problème hier soir en suivant le tuto (très bien d’ailleurs)!!

J'ai mis le version7.02 vers 7.57 j'ai redémarrer l’ordinateur après l'installation et tout fonctionner nickel mais je n'avais pas essayé de le brancher sur la titine...

Ce matin j'allume le pc et au lancement du logiciel j'ai une fenêtre qui s'affiche en indiquant l'erreur acti-diag : an internal communication error has occured

Quelqu'un peux m'aider a résoudre cette erreur?

J'ai regarder un peu sur le forum mais je n'ai pas trouvé.

D'avance merci a tous.

Pako
307 Confirmée
307 Confirmée
Messages : 21
Enregistré le : lun. 4 nov. 2019 21:43
Localisation : Guadeloupe
Ma 307 : Autre modèle

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Pako » mer. 22 janv. 2020 01:57

Slt Mike &Co ,

je rencontre un autre problème , après avoir double cliqué sur « gestionnaire de périphériques « puis ACTIA USB .... puis USB Com board .... comme montré dans la vidéo Tuto , je n’arrive pas à activer qd je clic sur « ACTIVATE « , au lieu de ça , Diagbox redémarre ! Je ne comprends pas ! Est ce normal que qd je branche le boîtier au port usb , il s’allume ( voyant vert ) et s’éteint 3 secondes après ! Faut il le brancher également sur la voiture ? Bref je n’y comprend rien !

J’ai besoin d’aide ! Merci d’avance

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 853
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par sKyMiKe0307 » mer. 22 janv. 2020 19:44

probleme de driver t'a du installer manuellement un truc et il fallait pas ^^ tu utilise la machine virtuelle?
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Pako
307 Confirmée
307 Confirmée
Messages : 21
Enregistré le : lun. 4 nov. 2019 21:43
Localisation : Guadeloupe
Ma 307 : Autre modèle

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Pako » ven. 24 janv. 2020 18:46

Salut Mike ,

Je ne sais pas si ta réponse s’adresse à moi nikos59310 mais dans mon cas c’est la merde total ! Je n’y arrive pas ! Je ne sais pas ce que j’ai fait ou touché mais au tout début , tout semblait fonctionner très bien , l’interface restait allumé , ce qui n’est plus le cas maintenant ! En le connectant sur mon pc , il s’allume puis s’éteint de suite ! Et qd j’arrive à ouvrir Diagbox ( 7.57 ) tout semble s’afficher correctement ( accueil /Documentation/Mesures/Rapport ) je fais choix de la marque ( Peugeot ) ! Puis qd je choisi 206 mux, il plainte et me donne un message «  A critical error has occurred while running the virtual machine and the machine exécution has been stopped etc etc ... «  avec en dessous du message «  ignore ou Ok «

J’ai déjà essayé avec Diagbox 7.83 ,c’est pire , j’arrive mm pas à ouvrir Diagbox, il plante direct !

Je pense que je devrais tout desinstaller et repartir à zéro mais comment faire pour y parvenir proprement et repartir comme si je faisais l’installe pour la toute 1ère fois !

J’ai vraiment besoin d’aide ! Je suis complètement perdu !

Merci d’avance

Pako
307 Confirmée
307 Confirmée
Messages : 21
Enregistré le : lun. 4 nov. 2019 21:43
Localisation : Guadeloupe
Ma 307 : Autre modèle

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Pako » ven. 24 janv. 2020 18:55

... Et ça c’est sur un MacBookPro ! J’ai essayé sur mon iMac et mm là ça marche pas ! Il manque carrément le fichier "DIAGBOX_7.83.vbox" dans le dossier « VIRTUALXP_DIAGBOX_7.83_MACOS_LINUX « c’est dire ! A la place j’ai un truc qui ressemble à une page plage mais pas de vbox ! Je n’y comprends absolument rien !

Comme je l’ai dit , j’ai pu faire tout ça fonctionner une seule fois et qd j’ai voulu réessayé ou quitter , je n’ai plus réussi ensuite !
Comme je l’ai dit , l’idéale je pense serait de tout desinstaller et tout recommencer à zéro sur une base saine !

Est il possible qu’un Diagbox 7.57 ou 7.83 soit corrompu ? Déjà ça prend beaucoup de temps pour télécharger ! A ce propos , combien temps ça prend chez vous ?

J’y pense , je me demandais si c’est pas depuis que virtualbox m’a demandé une mise à jour pour passer de 6.0 à 6.1 ? :think:

J’y pense encore , est ce que il y aurait rien à paramétrer qd on a téléchargé Unarchiver pour une bonne extraction du fichier ?

Ou bien encore , est ce qu’il est possible que si la qualité d’internet est mauvais , que les téléchargements pourrait être mauvais , du genre oublier des morceaux pendant le téléchargement ou un truc dans le genre !

Bref .... je suis dans la merde :(


Help me les gars SVP ! :cry:

stephqui
Nouvelle 307
Nouvelle 307
Messages : 3
Enregistré le : lun. 13 janv. 2020 14:00
Localisation : Annecy
Ma 307 : 1.6 HDi 110 (T5)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par stephqui » dim. 26 janv. 2020 17:53

Re bonjour,

Donc, tout marche bien. Bravo au boulot de Mike :clap:

Dans mon post du 21 janvier, j'ai vraiment été un "boulet" (j'avais vu quelque-part qu'on pouvait tester Diagbox sans l'interface, ce qui n'est évidemment pas le cas).

Voici mon retour d'expérience:
Je suis fan de la V7.57. Elle marche nickel !

Par contre, j'ai constaté 4 difficultés avec la 7.83.
Loin de moi l'idée de critiquer, je tiens juste à amener ma pierre à l'édifice.
Je me permets de vous relater ce que j'ai remarqué avec mon PC sous W7:
- il faut avoir une connexion internet (oui, la VM n'en a pas, mais l'ordinateur physique doit en avoir une, sinon, on lance Diagbox et on a la fenêtre "Veuillez patienter pendant la vérification de l'activation du produit", et on reste avec l'écran noir),
- il manque l'onglet "Documents" (pas très important),
- parfois, on n'a pas accès au menu dans Diagbox,
- lorsque l'on veut quitter, Diagbox, il ne se passe rien (bon, c'est accessoire, car il suffit de quitter la VM).
Je ne dis pas que ça ne fonctionne pas sous la 7.83, mais j'ai passé un peu de temps avant de pouvoir l'utiliser. J'ai pu brancher mon C4 Picasso et lire dans ses "entrailles" avec un certain plaisir.

Est-ce quelqu'un a rencontré ce même type de problèmes avec la V7.83 ?

Sinon, je le répète, tout marche bien en 7.57.
C'est juste un peu plus laborieux sous 7.83 pour ma part, en tout cas.

Bravo encore au super travail.

Steph

benoit77440
Nouvelle 307
Nouvelle 307
Messages : 2
Enregistré le : ven. 31 janv. 2020 11:39
Localisation : idf
Ma 307 : 1.6e 110 (T5)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par benoit77440 » ven. 31 janv. 2020 13:36

Bonjour,
bah sans le faire exprès, j'ai acheté mon kit diagbox chez le même chinois !!
https://fr.aliexpress.com/item/32730650047.html
pour 42€ en complet.
en couple avec un pc récent win 10 acheté en promo fin 2019 a 150€ : https://www.hightech.leclerc/informatiq ... 1170290-pr
téléchargement de la machine virtuelle sur club307 .

Début pas facile car pas de connexion VCI: origine du problème ?
=> il s'agissait à priori du fait que j'avais connecté le cable USB avant d'allumer le PC. mauvaise reconnaissance du périphérique dans windows 10.
Ma solution : allumer en premier le pc - connecter le diagbox via l'usb2 - contrôle dans le panneaux de configuration que le périphérique est connu - c'est ok - lancer mon Oracle virtual machine (préalablement installé et redémarrage complet du pc) - lancer diagbox dans la fenêtre du xp virtuel et ça marche !
reste à faire les manips sur la 307 et là c'est un autre problème !! choisis 307CAN => j'ai que le calculo moteur de reconnu mais pas identifié et pas de BSI ni rien !!
Je vais avoir du mal à ajouter une télécommande d'ouverture !!!

labecane35
Nouvelle 307
Nouvelle 307
Messages : 2
Enregistré le : lun. 10 févr. 2020 17:46
Localisation : RENNES
Ma 307 : Autre modèle

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par labecane35 » lun. 10 févr. 2020 18:02

Bonjour a tous et merci a sKyMiKe0307 pour la diagbox
Cependant je rencontre un petit souci
jai telechargé machine virtuel pour windos 10 , installé sans souci , mais jai le message suivant VCI non connecté ….
Etant vraiment un debutant en informatique , je suis un peu perdu !!!!
Jai pourtant bien suivi la video d installation , mais la je suis bloqué …..
Merci de votre aide

Pako
307 Confirmée
307 Confirmée
Messages : 21
Enregistré le : lun. 4 nov. 2019 21:43
Localisation : Guadeloupe
Ma 307 : Autre modèle

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Pako » ven. 21 févr. 2020 21:56

Bonsoir Mike ,

J’ai enfin un nouveau boîtier Lexia , il fonctionne bien mais qd j’arrive point de choisir de Diagbox ou pp2000 , c’est indiqué Diagtool au lieu de Diagbox et donc en faisant le choix Diagtool ( pour l’apprentissage de 3 clés ) c’est pp2000 qui s’ouvre ! Et qd je choisi PP2000 ben c’est PP 2000 qui s’ouvre ! Y a comme un truc qui cloche ! Est ce qui se pourrait que le Diagbox que j’ai téléchargé soit corrompu ? Comment être certain de télécharger le bon Diagbox stp ? Aurais tu un lien sûr stp ? Merci d’avance pour ton aide !

Ligno
Nouvelle 307
Nouvelle 307
Messages : 3
Enregistré le : sam. 28 déc. 2019 15:15
Localisation : Auxerre
Ma 307 : Autre modèle

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Ligno » dim. 23 févr. 2020 14:38

Bonjour Mike, bonjour à tous

Je suis sous PC Windows 10 - 64 bits. J'ai l'interface ACTIA PSA XS Evolution depuis plusieurs mois mais ne parviens pas à faire fonctionner le système.
J'ai téléchargé les VM en diagbox 7.57 et 7.83
- Sous DIAGBOX 7.83 je parviens à me connecter à mon véhicule après saisie du V.I.N mais toutes les lectures en cliquant sur "réparation" ou "recherche de pannes" m'indiquent soit "calculateur inconnu", soit "absence de dialogue".
Je parviens toutefois à circuler par exemple dans boitier moteur et obtenir des codes défauts, mais pas dans le BSI.
- Sous DIAGBOX 7.57 c'est pire. Quand j'ouvre la machine je ne peux pas l'activer :
J'ai l'indication "il est nécessaire d'activer les applications pour pouvoir les utiliser. Vous allez maintenant procéder à l'activation de l'outil".
Je clique sur "activation automatique" (je n'ai pas d'onglet activation manuelle) et j'ai le message suivant :
"Échec de l'activation. Pas de connexion internet disponible".
Si quelqu'un peut m'aider je suis preneur.
(J'ai vu par exemple que stephqui avait réussi à s'en sortir sous Windows 10 - 64 bits )
Par avance merci à qui pourra m'aiguiller !

Ligno
Nouvelle 307
Nouvelle 307
Messages : 3
Enregistré le : sam. 28 déc. 2019 15:15
Localisation : Auxerre
Ma 307 : Autre modèle

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Ligno » mer. 26 févr. 2020 07:18

Bonjour,
Finalement j'ai pu réussir à installer et faire fonctionner la version 7.57 mais toujours pas la 7.83
De ce que j'ai pu parcourir sur les recherches de pannes, réparations, effacement de défauts je trouve que les possibilités d'intervention sur son véhicule sont très limitées.
Par exemple je n'ai pas trouvé ce qui concerne les interventions sur le circuit frein pour p.ex. réaliser la vidange du circuit ou bien encore les interventions sur le FAP et l'éolys.
Quelqu'un sait-il comment et où trouver l’architecture et le contenu des rubriques Diagbox ?
Merci pour votre aide.

paco
Nouvelle 307
Nouvelle 307
Messages : 4
Enregistré le : sam. 21 mars 2020 10:18
Localisation : 34
Ma 307 : 2.0 HDi 90 (T5)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par paco » sam. 21 mars 2020 19:27

salut a tous
si j'ai bien compris , installation de vm avec diagbox intégré (7.57) utilisable tel quel , et si on veut faire des mises a jours jusqu'a la version 7.83 il faut utiliser le fichier compressé ? (VM winxp diagbox 7.83)
question , j'ai les mises a jour diagbox 7.57 vers 7.62 ,je peux faire la mise a jour ainsi sans passer
par le .rar en 7.83 ? le pourquoi de seulement la 7.62 , c'est qu’après cette version le télécodage manuel n'est plus possible
merci pour une éventuelle réponse.

Avatar du membre
djw974
307 Confirmée
307 Confirmée
Messages : 44
Enregistré le : lun. 23 mars 2020 14:02
Localisation : lyon
Ma 307 : 2.0 HDi 110 (T5)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par djw974 » mar. 24 mars 2020 18:47

Interface commandé logiciel installé sur mon pc Win10 avec une machine virtuel :D
Manque plus qu'a attendre et testé tous sa ;)
:dance: 974FoReVeR :dance:

paco
Nouvelle 307
Nouvelle 307
Messages : 4
Enregistré le : sam. 21 mars 2020 10:18
Localisation : 34
Ma 307 : 2.0 HDi 90 (T5)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par paco » mar. 24 mars 2020 23:17

paco a écrit :
sam. 21 mars 2020 19:27
salut a tous
si j'ai bien compris , installation de vm avec diagbox intégré (7.57) utilisable tel quel , et si on veut faire des mises a jours jusqu'a la version 7.83 il faut utiliser le fichier compressé ? (VM winxp diagbox 7.83)
question , j'ai les mises a jour diagbox 7.57 vers 7.62 ,je peux faire la mise a jour ainsi sans passer
par le .rar en 7.83 ? le pourquoi de seulement la 7.62 , c'est qu’après cette version le télécodage manuel n'est plus possible
merci pour une éventuelle réponse.
aucune réponse a cet "ajout" Vm7.83 , je ne vais pas l'installer, mais j'aurais aimé avoir au moin une réponse de la part de ceux qu'ils l'ont ou pas installé , c'est une installation complète d'une Vm en 7.86 ? d'ou le mot de passe ?
pas pu voir car pas de mot de passe.
merci

Avatar du membre
djw974
307 Confirmée
307 Confirmée
Messages : 44
Enregistré le : lun. 23 mars 2020 14:02
Localisation : lyon
Ma 307 : 2.0 HDi 110 (T5)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par djw974 » ven. 27 mars 2020 09:14

Interface reçus fonctionne parfaitement en ce qui concerne l'utilisation Google est votre amis en faisant quelque petite recherche.

Bon confinement
:dance: 974FoReVeR :dance:

Damien69
Nouvelle 307
Nouvelle 307
Messages : 3
Enregistré le : mer. 1 avr. 2020 15:14
Localisation : Lyon
Ma 307 : Autre modèle

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Damien69 » mer. 1 avr. 2020 15:31

Bonjour,
Je souhaite également installer pp2000 sur un vieil ordi suite à des soucis sur ma 1007, oui désolé ça n’est pas une 307 mais les diag sont les mêmes. J’ai donc récupérer un ancien ordi, mis xp pro sp3 avec une clef usb (d’ailleurs si vous connaissez des codes d’activation, sinon je referai l’installation tous les 30 jours...). J’ai acheté sur internet les logiciels et connectiques qui vont bien. Sauf que je n’arrive pas à installer pp2000. Faut il connecter l’ordi à internet pour l’installation ? Je n’ai pas connecté mon ancien pic, le but est d’en faire une simple valise... lorsque je lance InstPC depuis le répertoire, le logiciel commence l’installation mais au bout de 10s (après avoir dit de bien brancher l’ordi au secteur et d’avoir demander la langue) que l’installation n’a pas fonctionné, qu’il faut redémarrer le Pc et que si ça persiste contacter l’assistance technique... et toujours la même chose quand je recommence... Une idée pour solutionner tout ça ?
Merci par avance !

Damien69
Nouvelle 307
Nouvelle 307
Messages : 3
Enregistré le : mer. 1 avr. 2020 15:14
Localisation : Lyon
Ma 307 : Autre modèle

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Damien69 » jeu. 2 avr. 2020 21:33

Ça y est, tout est installé ! Merci pour le TUTO très clair ! J'ai néanmoins un dernier soucis : Je mets le contact de la voiture, j'allume mon ordi, je branche le port usb puis je lance diagbox. Il se lance correctement, il reconnaît le VIN de ma 1007. PAr contre, je ne peux rien faire d'autre. Quand je vais dans mesure, il me dit de brancher une carte de mesure. Si je reste dans la partie documentation, il me demande ensuite un identifiant et un mot de passe (j'ai pourtant installé PSAkiller). Une idée du problème ?

Jojo46
307 Confirmée
307 Confirmée
Messages : 123
Enregistré le : dim. 5 avr. 2020 18:44
Localisation : Paris
Ma 307 : 2.0 HDi 110 (T5)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Jojo46 » dim. 5 avr. 2020 19:16

Bonjour
Mon PSA xs n'a pas l'espèce de sécurité bleu que l'on voit sur la photo du Circuit imprimé en début de ce post. Je ne sais pas si il y a différents modèles et où sont vraiment les différences entre les deux modèles.
Si quelqu'un a une information, je veux bien l'avoir svp car mon appareil n'a fonctionné que la première fois et depuis je n'ai jamais réussi à la faire dialoguer avec ma 307, ou autre voiture.
Merci de vos réponses et conseils.
Amitiés
Jojo

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 853
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par sKyMiKe0307 » dim. 5 avr. 2020 23:37

si tu parle du gros rond bleu, ca veut dire qu'il doit aussi te manquer d'autre composants (tu dois avoir que 2 optocoupleur et pas 7 (la ligne de rectangles blancs les uns a la suite des autre) dans ce cas, tu as une valise pourrie désolé de te le dire , c'est une version light:)
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Jojo46
307 Confirmée
307 Confirmée
Messages : 123
Enregistré le : dim. 5 avr. 2020 18:44
Localisation : Paris
Ma 307 : 2.0 HDi 110 (T5)

Re: [ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Message non lu par Jojo46 » lun. 6 avr. 2020 11:39

Bonjour et merci pour l'information skymike, j'ai essayé de la flasher mais rien ne fonctionne, la solution c'est sûrement de racheter une autre, mais comment être sur que je ne fais pas avoir le même genre ?
Bonne journée et merci pour vos réponses.
Jojo

Répondre