Général 307Le calculateur n'a pas répondu...

Répondre
eleveurdechevres
Nouvelle 307
Nouvelle 307
Messages : 3
Enregistré le : mar. 4 juin 2019 19:06
Localisation : Vallet
Ma 307 : 2.0e 138 (T5)

Le calculateur n'a pas répondu...

Message non lu par eleveurdechevres » jeu. 6 juin 2019 00:22

Souci déconnexion calculateur moteur 307SW de 2002

Bonjour, suite à des allers-retour chez Peugeot (le calculo perd la connexion avec le BSI, un coup de télécodage calculo et c'est reparti, et 100 balles à chaque fois), j'ai investi dans une interface PSA XS Evol avec DiagBox/PP2000.

Après beaucoup de tatonnements j'ai la config suivante :
  • windows 7 32 bit
  • diagBox 7.57
  • interface :
    • USB Com Board Evolution Driver (Multi-instance)
    • APPLI_XS_Fuji_P106138A V4.3.2 @ACTIA 03.01.14
    • 963830 C/ PEUGEOT
  • Ma 307 qui ne démarre pas, mais qui peut faire tourner le démarreur sans problème (bougies neuves, démarreur OK, batterie récente, bobines récentes), voiture passée en mode éco, mais impossible d'en sortir puisqu'elle ne démarre pas
  • En connectant l'interface à la voiture, je ne parviens JAMAIS à dialoguer avec un quelconque calculateur. A chaque fois, j'ai soit "le calculateur n'a pas répondu", soit une fenêtre PP2000 n'est pas connecté ou utilisé par une autre application, veuillez tout fermer etc... ou qq chose comme ça.
    Au passage c'est compliqué de fermer les applis quand le système attend une réponse...
  • A la fin, perte de connexion avec l'interface. Même PSA interface checker ne peut plus dialoguer avec. Obligé de la débrancher, de la rebrancher et de la reflasher 2 FOIS :shock: pour qu'elle daigne se rallumer, et ceci est reproductible, ça plante à tous les coups.
Au final, je ne sais même pas si l'interface fonctionne correctement, j'ai pas d'autre voiture pour tester :roll:

Si quelqu'un a une idée, je suis preneur :pray:

Répondre