Interface Lexia - Diagbox / PP2000Mauvaise expérience VCI Lexia clone

Répondre
Avatar du membre
Ber307
307 Confirmée
307 Confirmée
Messages : 19
Enregistré le : mar. 26 févr. 2019 11:23
Localisation : Istres - Bouches du Rhône
Ma 307 : 2.0 HDI 136 (T5)

Mauvaise expérience VCI Lexia clone

Message non lu par Ber307 » mar. 5 mars 2019 12:22

Salut à tous,

Je crée ce sujet pour vous faire partager ma mésaventure.
Voilà, ma 307 2l HDI 136(de 2004) affichait un message anomalie antipollution mais sans autre conséquence.
Pas de perte de puissance ou autre.

Agacé quand même par ce message, j'ai voulu investir dans un outil de diagnostique pour voir ce qui clochait.
J'ai donc fait quelque recherche et je me suis décidé à prendre une interface Lexia.
Recherche sur Amaron, j'élimine les interfaces les moins chères, et dans ce qui reste je ne garde que ce qui est vendu et expédié par Amaron.
Mon choix se porte sur une VCI venant de chez Excelvan avec le descriptif suivant:
PROXIA/Lexia 3 V48 scanneur PP2000 OBD testeur Diagbox V7.83 Interface originale diagnostique outil pour Citroën et Peugeot
Pour la somme de 66.99€
Kit Excelvan.jpg
Carte1.jpg
Carte2.jpg
Carte3.jpg
Carte4.jpg
Première galère, l'installation des logiciels.
Mon portable est sous Windows 10... il faut un système en 32 bits (XP, Vista, Seven).
Ne voulant pas risquer de flinguer ma config et de perdre des données, j'ai installé un nouveau disque dur, fait l'instal de windows 10, installé une machine virtuelle sous XP et enfin installé diagbox. Au passage, les CD fournis avec le kit sont corrompus donc inutilisables. Merci internet pour trouver et télécharger Diagbox.
Rien que pour ça, j'y ai passé une paire d'heures.
Tout content d'être arrivé au bout, je fais un premier essai.
Je branche la VCI, le PC et la voiture. Je lance digbox, onglet Peugeot, détection automatique du véhicule ....
"Veuillez connecter une VCI"
La led de la VCI s'est allumée quelques secondes puis s'est éteinte et plus rien.
Nouvel essai en sélectionnant le véhicule dans le menu. idem.

Recherche internet, installation de PSA interface checker.
Installation des drivers, VCI reconnu en USB COM Board Driver (MULTI-INSTANCE).
Test avec interface checker, init OK
Il me lit la version, la référence (désolé pas de capture d'écran)
Mais impossible de flasher quoi que ce soit toujours téléchargement KO!
N'étant pas certain du bon fonctionnement avec une machine virtuelle et voulant avoir un PC dédié au Diag, j'ai récupéré une antiquité sur laquelle j'ai installé seven et diagbox etc...
Toujours pareil, quand je connecte la VCI à l'USB la led s'allume quelques secondes (2-3) puis plus rien.

Ne voulant plus perdre de temps à débuguer cette VCI, j'ai fait un retour contre remboursement au motif appareil défectueux.
Retour gratuit (d'ou les choix du début).
Je verrai après remboursement si je retente avec une nouvelle VCI.

En plus entre temps, le message anomalie antipollution a disparu. :o :twisted: ? :think:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Nul ne détient le savoir, il est le fruit de nos échanges.
On ne sait que ce que l'on échange, le reste est hypothétique...

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 808
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Re: Mauvaise expérience VCI Lexia clone

Message non lu par sKyMiKe0307 » mar. 5 mars 2019 12:42

As tu essayé l'installation du driver en manuel ? Quand tu installe psa interface checker il me semble qu'il te créer un lien install driver sur le bureau aussi et ça a déjà résolu ce genre de soucis.
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Avatar du membre
Ber307
307 Confirmée
307 Confirmée
Messages : 19
Enregistré le : mar. 26 févr. 2019 11:23
Localisation : Istres - Bouches du Rhône
Ma 307 : 2.0 HDI 136 (T5)

Re: Mauvaise expérience VCI Lexia clone

Message non lu par Ber307 » mar. 5 mars 2019 13:59

Oui j'ai (je pense avoir) fait tout ce qui était possible au niveau installation des drivers (détection automatique, en manuel, avec le modul drivers de psa checker).
Je pense sérieusement que la VCI avait un défaut matériel.

Une question qui me vient, les VCI sont équipés d'un connecteur DB9 plutôt utilisé pour les liaisons séries type RS232.
Savez vous si c'est bien ce type de liaison, auquel cas quelqu'un aurait il tenté de connecter une VCI sur un port série avec succès?
Du coup cela signifie que les câbles sont équipés d'un convertisseur pour passer de l'USB au RS232.
Ou alors ce convertisseur est intégré à la carte de la VCI?
Nul ne détient le savoir, il est le fruit de nos échanges.
On ne sait que ce que l'on échange, le reste est hypothétique...

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 808
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Re: Mauvaise expérience VCI Lexia clone

Message non lu par sKyMiKe0307 » mar. 5 mars 2019 14:33

C'est bien une liaison série avec convertisseur usb oui.
Voici le lien que je conseille sur mon groupe la valise a été Testée par plusieurs personne et fonctionne correctement si elle est installée avec le tuto que je fourni sur le forum

€ 46,26 18%de réduction | Meilleur Lexia 3 Plein Puce Lexia3 V48/V25 Date Diagbox V7.83 PP2000 Lexia-3 Firmware 921815C Outil De Diagnostic
https://s.click.aliexpress.com/e/cfkmKT5I
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Avatar du membre
Ber307
307 Confirmée
307 Confirmée
Messages : 19
Enregistré le : mar. 26 févr. 2019 11:23
Localisation : Istres - Bouches du Rhône
Ma 307 : 2.0 HDI 136 (T5)

Re: Mauvaise expérience VCI Lexia clone

Message non lu par Ber307 » mar. 30 avr. 2019 11:09

Salut,
Me voici de retour après quelques vacances.
J'en ai profité pour passer commande de la VCI que tu m'as proposé sKyMiKe.
Elle est arrivée hier. Test prévu aujourd'hui.
Nul ne détient le savoir, il est le fruit de nos échanges.
On ne sait que ce que l'on échange, le reste est hypothétique...

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 808
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Re: Mauvaise expérience VCI Lexia clone

Message non lu par sKyMiKe0307 » mar. 30 avr. 2019 21:00

salut , depuis j'ai changé de lien, mais avec celle que tu as recu tu ne devrait pas avoir de soucis. j'ai refait tout le topic a ce sujet d'ailleurs :
interface-lexia-diagbox-pp2000-f38/acha ... -t157.html
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 808
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Re: Mauvaise expérience VCI Lexia clone

Message non lu par sKyMiKe0307 » mar. 30 avr. 2019 21:05

et au passage c'est pas du db9 .. c'est un port serie specifique a 15 broches qui ressemble comme 2 gouttes d'eau a un port VGA d'écran :)
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Avatar du membre
Ber307
307 Confirmée
307 Confirmée
Messages : 19
Enregistré le : mar. 26 févr. 2019 11:23
Localisation : Istres - Bouches du Rhône
Ma 307 : 2.0 HDI 136 (T5)

Re: Mauvaise expérience VCI Lexia clone

Message non lu par Ber307 » jeu. 2 mai 2019 09:47

Salut,
effectivement j'ai regardé un peu vite pour le connecteur.

Sinon j'ai fait mes essais hier et l'interface est fonctionnelle.
J'ai pu interroger tous les calculateurs de la voiture.
Il ne reste plus qu'à me familiariser avec DIAGBOX.
Nul ne détient le savoir, il est le fruit de nos échanges.
On ne sait que ce que l'on échange, le reste est hypothétique...

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 808
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Re: Mauvaise expérience VCI Lexia clone

Message non lu par sKyMiKe0307 » sam. 4 mai 2019 17:21

super, content pour toi :)
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Répondre