Interface Lexia - Diagbox / PP2000[ACHAT + TUTO] Valise Diagbox + Machine Virtuelle XP déjà configurée pour Windows 10 Linux et Mac OS

Avatar du membre
lens-mania
Nouvelle 307
Nouvelle 307
Messages : 7
Enregistré le : mar. 18 avr. 2017 10:00
Localisation : Pas De Calais
Ma 307 : 2.0 HDi 90 (T5)

Message non lu par lens-mania » mer. 6 sept. 2017 09:23

Bonjour , quelqu'un pourrait t'il refait le fichier complet (VM XP avec Diagbox 7.57 : http://urlz.fr/3Ag2) sur un autre hébergeur ou quoi , car moi le dernier fichier VirtualXP.ova , ne veut pas se telecharger ....cela serait gentil de vitre part ..merci beaucoup
Ma 307 en photos :==> Photo 1 - Photo 2

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 825
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Message non lu par sKyMiKe0307 » jeu. 7 sept. 2017 12:49

je viens de tester le fichier fonctionne correctement il se telecharge bien, retente ;)
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Avatar du membre
lens-mania
Nouvelle 307
Nouvelle 307
Messages : 7
Enregistré le : mar. 18 avr. 2017 10:00
Localisation : Pas De Calais
Ma 307 : 2.0 HDi 90 (T5)

Re:

Message non lu par lens-mania » jeu. 7 sept. 2017 13:25

sKyMiKe0307 a écrit :je viens de tester le fichier fonctionne correctement il se telecharge bien, retente ;)
Bonjour , je vient de tester et j'ai toujours un soucis , il me dit que le fichier et trop volumineux ... , je vous joint en photo le problème ..merci de votre aide ...
Sans titre 1.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Ma 307 en photos :==> Photo 1 - Photo 2

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 825
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Message non lu par sKyMiKe0307 » jeu. 7 sept. 2017 20:36

ta partition de disque dur est en NTFS ou FAT32? car le fat32 gere que 2GO maxi ..
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Avatar du membre
lens-mania
Nouvelle 307
Nouvelle 307
Messages : 7
Enregistré le : mar. 18 avr. 2017 10:00
Localisation : Pas De Calais
Ma 307 : 2.0 HDi 90 (T5)

Re:

Message non lu par lens-mania » ven. 8 sept. 2017 07:55

sKyMiKe0307 a écrit :ta partition de disque dur est en NTFS ou FAT32? car le fat32 gere que 2GO maxi ..
Bonjour , justement , je n'ai pas jamais eu de soucis de ce genre la avec les autre hébergeur ... vraiment bizarre ...

Est ce que ce serait possible d’héberger juste ce fichier VirtualXP sur un autre hébergeur ...ça serait hyper sympa de votre part ...merci vous et bonne journée...
Ma 307 en photos :==> Photo 1 - Photo 2

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 825
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Message non lu par sKyMiKe0307 » ven. 8 sept. 2017 20:25

je vais voir mais plus de 2go sur un hergeur gratuit...
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 825
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Message non lu par sKyMiKe0307 » ven. 8 sept. 2017 20:28

je le met sur mon drive google ;)
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Avatar du membre
lens-mania
Nouvelle 307
Nouvelle 307
Messages : 7
Enregistré le : mar. 18 avr. 2017 10:00
Localisation : Pas De Calais
Ma 307 : 2.0 HDi 90 (T5)

Re:

Message non lu par lens-mania » dim. 10 sept. 2017 09:26

sKyMiKe0307 a écrit :je le met sur mon drive google ;)
ok , merci , c'est gentil de votre part ...
Ma 307 en photos :==> Photo 1 - Photo 2

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 825
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Message non lu par sKyMiKe0307 » dim. 10 sept. 2017 17:32

j'ai eu un bug du coup je doit recommencer
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 825
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Message non lu par sKyMiKe0307 » dim. 10 sept. 2017 19:14

https://drive.google.com/file/d/0B0xVmc ... sp=sharing

dis moi quand tu l'a téléchargé, que je le supprime car j'ai plus d'espace dispo merci
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Avatar du membre
lens-mania
Nouvelle 307
Nouvelle 307
Messages : 7
Enregistré le : mar. 18 avr. 2017 10:00
Localisation : Pas De Calais
Ma 307 : 2.0 HDi 90 (T5)

Re:

Message non lu par lens-mania » lun. 11 sept. 2017 08:38

sKyMiKe0307 a écrit :https://drive.google.com/file/d/0B0xVmc ... sp=sharing

dis moi quand tu l'a téléchargé, que je le supprime car j'ai plus d'espace dispo merci
Bonjour , c'est bon pour moi , celui ci et telecharger avec succès....je te remercie infiniment de votre aide...merci
Ma 307 en photos :==> Photo 1 - Photo 2

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 825
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Message non lu par sKyMiKe0307 » lun. 11 sept. 2017 17:41

merci je supprime :)
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

De_jean_T
Nouvelle 307
Nouvelle 307
Messages : 5
Enregistré le : ven. 27 oct. 2017 18:48
Localisation : Salon de Provence
Ma 307 : Pas encore de 307

Re: [Diagbox Lexia / PP2000 ] Installation et Mise à jour + Machine virtuelle XP 32bits

Message non lu par De_jean_T » ven. 27 oct. 2017 19:42

J'ai installé la version 5.2 de la Virtual Box et de l'Extension
J'ai installé Diagbox XP comme indiqué dans le pdf bien comme il faut jusqu'au bout mais...il y a un mais
Impossible après, une fois mon interface branchée sur la voiture et de l'autre coté, sur le PC, de trouver quoique ce soit en étant dans l'interface qui va bien.
J'ai branché sur la voiture, puis sur le pc puis lancé diagbox (je crois que c'est l'ordre)
Avez vous une piste que je peux explorer pour arriver a faire fonctionner ma "valise"

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 825
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Message non lu par sKyMiKe0307 » ven. 27 oct. 2017 20:24

salut, tu as fait comme indiqué dans les parametre de virtualbox ajouté le periphérique usb pour qu'il soit reconnu sur la machine virtuelle et non pas le pc hote?
verifie dans les 2 gestionnaire de periphérique sous "port com" sur lequel des deux la valise apparait.
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

De_jean_T
Nouvelle 307
Nouvelle 307
Messages : 5
Enregistré le : ven. 27 oct. 2017 18:48
Localisation : Salon de Provence
Ma 307 : Pas encore de 307

Message non lu par De_jean_T » sam. 28 oct. 2017 13:05

Ma "valise" es reconnue par les 2 windows lorsque je la branche
Sous W10: je la vois dans: Gestion de l'ordinateur >> Controleur de bus USB
Sous le XP virtuel: je la vois dans : Poste de travail >> Properties >> Hardware >> Device Manager. Dans l'arborescence je retrouve non pas dans "USB Controler" mais dans une "branche" spécifique : ACTIA USB Devices

De_jean_T
Nouvelle 307
Nouvelle 307
Messages : 5
Enregistré le : ven. 27 oct. 2017 18:48
Localisation : Salon de Provence
Ma 307 : Pas encore de 307

Message non lu par De_jean_T » sam. 28 oct. 2017 20:00

Je reviens ici pour donner des nouvelles
J'ai réussi cet apres midi a faire communiquer le tout, le PC me trouve le VIN de ma voiture et par contre apres avoir pris PP2000 me demande mon DAM... mon quoi? lolll
Ne sachant pas sur le moment ce que c'était, j'ai cherché et trouvé ...je re essai demain avec donc me DAM qui va bien 8-)
J'espère aller au bout :pray:

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 825
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Message non lu par sKyMiKe0307 » lun. 30 oct. 2017 17:15

oui le dam c'est les 5 premiers chiffre sur l'etiquette de la porte ;) 9XXXX ou 10XXX ;)
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

De_jean_T
Nouvelle 307
Nouvelle 307
Messages : 5
Enregistré le : ven. 27 oct. 2017 18:48
Localisation : Salon de Provence
Ma 307 : Pas encore de 307

Message non lu par De_jean_T » lun. 30 oct. 2017 21:39

Merci pour la précision mais je n'ai pas été bcp plus loin après la saisie du DAM

En cliquant sur Diagbox ou sur Peugeot Planete j'arrive sur PP2000 et je ne peux pas voir plus que les codes anomalies, voire les remettre à 0.
De ce que j'ai pu voir je n'ai pas de code anomalie mais c'est tout ce que j'ai pu voir/faire. Pas pu avoir accès à quoique ce soit d'autre comme j'ai pu le voir ailleurs sur des vidéos.
D'où cela peut venir? vu que j'ai pris la diagbox sur le lien ci-dessus est ce que vous pensez que ca pourrait etre un souci dû à la valise elle meme?

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 825
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Message non lu par sKyMiKe0307 » mar. 31 oct. 2017 17:26

tu as bien suivi le tuto pour l'installation ?? au depart le parametra du code client etc est très important
sachant que le diagbox est testé et 100% fonctionnel c'est celui que j'utilise tout les jours.. je comprends pas trop de quoi tu parles
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 825
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Message non lu par sKyMiKe0307 » mar. 31 oct. 2017 17:27

ca peut venir effectivement de ton interface qui serait une mauvaise copie chinoise, certaines ne peuvent pas dialoguer avec des calculateurs et sont donc inutiles..
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

deto21
Nouvelle 307
Nouvelle 307
Messages : 3
Enregistré le : lun. 20 nov. 2017 18:42
Localisation : Dordogne
Ma 307 : 2.0e 141 (T6)

Message non lu par deto21 » lun. 20 nov. 2017 19:06

Bonsoir, je déterre un peu le sujet car le lien est mort, je vous explique ma situation, j'ai une interface Psa xs évolution mais mon CD d’installation diagbox est inutilisable car décédé au cours de nombreux déménagements. Donc je souhaite savoir s'il est possible de trouver une copie auprès de quelqu’un du forum ou si malheureusement pour moi je dois racheter un CD?

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 825
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Message non lu par sKyMiKe0307 » mer. 22 nov. 2017 21:27

bonsoir aucun lien n'est mort.
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

faridk1fry54
Nouvelle 307
Nouvelle 307
Messages : 2
Enregistré le : jeu. 11 janv. 2018 18:40
Localisation : Nancy
Ma 307 : 1.6 HDi 90 (T6)

Re: [Diagbox Lexia / PP2000 ] Installation et Mise à jour + Machine virtuelle XP 32bits

Message non lu par faridk1fry54 » ven. 12 janv. 2018 03:20

Bonsoir.

Je viens à vous car j'ai fait l'acquisition d'une interface dont la référence est le 921815C. Sera-t-il compatible avec la version 7.57 ou 7.76 de diagbox dans la machine virtuelle XP ??

Merci d'avance pour vos réponses.

Avatar du membre
sKyMiKe0307
Administrateur du site
Administrateur du site
Messages : 825
Enregistré le : lun. 28 sept. 2015 11:42
Localisation : Cher (18)
Ma 307 : 2.0e 180 (T6)

Message non lu par sKyMiKe0307 » mer. 31 janv. 2018 16:06

bonjour, oui.

rester sur 7.57 c'est le mieux.
Ma 307 Féline 2.0e 180cv noir obsidien : http://www.club307.fr/viewtopic.php?f=21&t=9

momo67
Nouvelle 307
Nouvelle 307
Messages : 5
Enregistré le : jeu. 26 oct. 2017 12:44
Localisation : 67200
Ma 307 : 2.0 HDi 110 (T5)

Message non lu par momo67 » jeu. 1 févr. 2018 14:45

salut ou la 7.58 aussi

Répondre